Buy and Sell HTML, WordPress, and PSD Templates
Welcome
Create Account

Widget Logic Visual Version

Home Forums WordPress Widget Logic Visual Version

This topic contains 19 replies, has 10 voices, and was last updated by andyburr andyburr 1 year, 11 months ago.

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • January 13, 2012 at 3:02 pm #687

    Total Bounty
    Key Master

    Discussions about the Widget Logic Visual Version plugin

    February 3, 2012 at 6:11 pm #774

    benz1
    Key Master

    Just watched your video, very nice implementation but looks like you have no control over the widget appearing on individual pages other than the Home page? Either all or none? IMHO this is a basic requirement of this type of plugin.

    February 3, 2012 at 6:54 pm #775

    Total Bounty
    Key Master

    you prob just wanted the video and didn’t install the plugin. You have complete control over individual pages by unchecking the “all” box for categories, tags, posts, pages, you can use individual items (one or many) from a selection box.

    Try it out!

    February 3, 2012 at 6:57 pm #776

    benz1
    Key Master

    Great, that makes it much more useful. Might be worth adding to the video?

    February 3, 2012 at 7:26 pm #777

    Total Bounty
    Key Master

    @benz1 – we’ll prob just do a new video, we have some new features coming up.

    March 7, 2012 at 11:08 am #832

    Dave
    Key Master

    Hi, just installed the Widget Logic Visual plugin was just what i was after. I am having one issue with it so far.
    When I set a limitation on my widgets to not show on my “Gallery” page this works fine. But when I add another limitation say to not show on the Home page, both of the limitations don’t work and the widget is displayed in all pages. Am i doing something wrong?

    March 22, 2012 at 8:49 pm #947

    GDufresne
    Key Master

    I can’t get Widget Logic Visual to work on a Page designated as the “Post Page”

    It works on everything else, but for the life of me, I can’t get it to show on the Post Page.

    I’m using the Thesis Theme if that might matter. What I want is for a widget to only show on the designated Post Page and no others.

    April 2, 2012 at 3:52 pm #994

    wmdave
    Key Master

    Widget Logic Visual is not working for me. I have a Posts Page and have set it to show on that page, but it does not.

    April 4, 2012 at 2:36 am #996
    Hebertsrcs
    Hebertsrcs
    Key Master

    Post page does not work have three images showing on the page none should be there . have switch pages the post go on and get the same thing the images appear on a page each time it is the post page

    April 4, 2012 at 3:55 am #997

    GDufresne
    Key Master

    It appears that no one is paying attention to these posts. Too bad, I had high hopes for this plugin, but if there is no support. . .

    April 4, 2012 at 3:01 pm #998
    Hebertsrcs
    Hebertsrcs
    Key Master

    it sure looks that way . could have made different pages templates and been done with it already. What a shame

    April 4, 2012 at 3:15 pm #999

    wmdave
    Key Master

    Since no one replied to this, and I was on a deadline, I decided to go with a plugin from another developer called Widget Context. It seems to work fine for me.

    April 4, 2012 at 3:49 pm #1000
    Hebertsrcs
    Hebertsrcs
    Key Master

    This one works great also just installed it and set it up

    http://wordpress.org/extend/plugins/dynamic-widgets/

    April 6, 2012 at 3:43 am #1022

    Total Bounty
    Key Master

    @Dave – we’ve not had this issue. @GDufresne – we just tested the plugin (again) and both all posts, and specifying a single post work fine for us on 3 different sites. Maybe it is the Thesis theme, but we can’t say for sure (all we know is we can’t reproduce it). @Hebertsrcs – again posts work fine for us, if you have some details we can use to reproduce the issue please share. @wmdave – glad you found a plugin that works, – keep in mind it hasn’t been updated in 3 years and is not listed as working with the latest version of WordPress (and likely doesn’t have security features built into it).

    April 6, 2012 at 4:15 am #1023

    GDufresne
    Key Master

    It is not the single posts that are the issue. It’s when a page is designated (In the reading settings) as the post page. If you read the above, you’ll see that I am not the only one having this issue.

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.

secure
Please login using the form above in the header or Register to make this action
secure